Error
Error:610: [Object Not Found, Object Not Found : Something you're trying to use has been made inactive. Check the fields with accounts, customers, items, vendors or employees.]
Cause
This error could happen:
- If a customer or product was recently deleted in QuickBooks and is used in our sync mappings/settings,
- If your tax rates aren't yet correctly set up in MyWorks Sync > Settings > Tax, or MyWorks Sync > Map > Tax Rates.
Resolution
- Visit MyWorks Sync > Dashboard and click Refresh Customers & Products.
- Visit MyWorks Sync > Settings > Taxes to set a non-taxable rate (if applicable), then MyWorks Sync > Map > Tax Rates to ensure your tax rates are correctly mapped to their corresponding QuickBooks tax rates.